SD card and PSU issues

When your board doesn't start at all, behave very strange or dies without apparent reason


1 1

93 topics in this forum

    • 2 replies
    • 8.2k views
  1. Wanna chat with us? Meet us on IRC: chat.freenode.net/armbian

    • 1 reply
    • 8.2k views
    • 3 replies
    • 10.6k views
  2. orange pi one broken?

    • 6 replies
    • 8.6k views
    • 0 replies
    • 6.3k views
    • 4 replies
    • 6.1k views
    • 0 replies
    • 4.9k views
    • 7 replies
    • 1k views
    • 1 reply
    • 952 views
    • 5 replies
    • 2.8k views
    • 3 replies
    • 902 views
    • 2 replies
    • 1.1k views
    • 1 reply
    • 1.1k views
  3. bios issue

    • 8 replies
    • 1.2k views
    • 2 replies
    • 1.3k views
    • 12 replies
    • 3.2k views
    • 14 replies
    • 1.9k views
    • 8 replies
    • 1.1k views
    • 29 replies
    • 2.8k views
    • 3 replies
    • 1.1k views
    • 2 replies
    • 1.2k views
    • 6 replies
    • 1.7k views
    • 2 replies
    • 1.3k views
    • 2 replies
    • 942 views
    • 1 reply
    • 1.9k views
    • 16 replies
    • 4.5k views
    • 2 replies
    • 2k views
    • 7 replies
    • 2.7k views
    • 12 replies
    • 18.4k views
    • 10 replies
    • 4.3k views
    • 4 replies
    • 1.1k views
  4. Testing ARMbian 5.59 en OPI+2

    • 3 replies
    • 1k views
    • 4 replies
    • 3k views
    • 4 replies
    • 1k views
    • 10 replies
    • 3.4k views
    • 19 replies
    • 2.2k views
    • 1 reply
    • 1.5k views
    • 3 replies
    • 1.3k views
  5. single user mode ?

    • 19 replies
    • 4.5k views
  6. Opi PC Plus

    • 2 replies
    • 1.2k views