Jump to content

Unable to build


Irene
 Share

Recommended Posts

Trying to create my first Armbian build for rock64 using native environment on Ubuntu 18.04 host.  Followed instructions here https://docs.armbian.com/Developer-Guide_Build-Preparation/ to clone and build.  I am running as a root.  Here are the steps I performed:

 

git clone --depth 1 https://github.com/armbian/build

cd build/

./compile.sh

 

I selected full OS, didn't change kernel config, selected rock64, current, focal, image with desktop.

 

I am getting these errors:

 

[ o.k. ] Build host OS release [ bionic ]
[ o.k. ] Syncing clock [ host ]
[ o.k. ] Checking for external GCC compilers
[ error ] ERROR in function download_and_verify [ general.sh:1296 ]
[ error ] verification failed
[ o.k. ] Process terminated

 

I tried selecting different types of builds in configuration menus, but the build always fails.  I tried deleting build directory and starting over several times, but no luck.  I also tried adding USE_TORRENT="no" to the command line, as was suggested in several posts I found on the topic, but that didn't work either.  What am I doing wrong?  How can I build my image?

Link to comment
Share on other sites

Search Before Posting!

 Share

×
×
  • Create New...