Didn't find a bootable image for Pi PC (V1.2)


Recommended Posts

Hi friends,

 

i'm new here, i found an old Orange Pi PC (V1.2) in my treasure-box and try to find a bootable image in the Orange Pi sources. But any image i tried was faulty, one time the system is starting, but not booting completely ore i have a red LED (don't boot). I tried it with a 8GB und a 32GB card. Pls, can you tell me, where i can download a running image and do you know, if a 32GB-Card ist ok?

 

I write the img with "BelanaEtcher" on the SD-Card, same as i write it on a SD-Card für a Rasp-Pi.

 

Thank you for any helpful answer.

 

Stefan

Link to post
Share on other sites
Armbian is a community driven open source project. Do you like to contribute your code?

11 minutes ago, der_c said:

Thank's for the link, this link i know. I tried all available images from there, but no image is running. I tried it with different sd-cards, different manufactures and different sizes, no success. :wacko:

 

 

the images are normally OK. 
Do you got error messages on the images which doesnt boot complete?

Or do you got a TTL-serial-dongle to give us the output then your OPi PC v1.2 is trying to boot from a card?

32GB cards should also be OK, because armbian will resize the filesystem and the 4xt filesystem can handle 32GB without problems.

Are you sure you have a OPi PC (H3 CPU) and not a Opi PC2 (H5 CPU)?
PC: http://www.orangepi.org/orangepipc/
PC2: http://www.orangepi.org/orangepipc2/

Link to post
Share on other sites

Hi,

 

last question first, yes i#m absolutly shure that i have an oPi-PC, the difference between the boards is significant. Depend on the image what i use, i see a red LED (don't boot) ore i have a green LED and i see a short boot with feedback on the monitor, but it will not boot complete. An Armbian image will not start.

 

I don't have a TTL-serial-dongle, the effort is too great for me. If it is not work, the oPi will go into trash.

 

 

Edited by der_c
Link to post
Share on other sites
35 minutes ago, der_c said:

 

last question first, yes i#m absolutly shure that i have an oPi-PC, the difference between the boards is significant. Depend on the image what i use, i see a red LED (don't boot) ore i have a green LED and i see a short boot with feedback on the monitor, but it will not boot complete. An Armbian image will not start.


Just in case try one version back, older from archive. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...