Jump to content
  • 0

Orange PI 2e won't boot after updating to mainline kernel


joeltoh95
 Share

Question

I have an orange pi 2e running armbian, after using armbian-config to switch to the mainline kernel, my board wont boot ( no display output ) I tried running armbian with a new image on a SD card but the board wont turn on ( also no display ) any ideas?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Mainline support for H3 is not (labeled) stable yet. There was a regression in HDMI driver and your board should boot but without a display. If you build your own image, the display should also work.

Link to comment
Share on other sites

Search Before Posting!

  • 0
42 minutes ago, joeltoh95 said:

After updating i can't detect my device on my network.


We can help only with stable builds. Here, ... there are too many possible problems. In this case, you need to attach a serial console to see where it stops. But I would rather suggest you start and stay on stable builds until those mainline are not fully stable. If you want to use the mainline/modern kernel anyway, you have to be ready that sometimes you will need to rescue your system manually. It's simply not yet polished for end users.

Add. There was a change in upstream network driver on all H3/H5/A64 boards a few weeks ago and it broke everything. I managed to fix H3/H5 while A64 remain broken. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...