2 2
pepesuriano

Installation in Mecool KI Pro

Recommended Posts

Its all the same, I am afraid. :'(

 

Armbian_5.74.txt

 

I noticed that in the new kernel the serial port is named ttyAML0 instead of ttyS0 . I tried both occasionally, but it made no difference, still no output.

 

I am assuming that now ttyAML0 is the correct name?

Share this post


Link to post
Share on other sites

Try the images from this link. You should check all the dtb options for the GXL and GXM group. If there is a dtb option that will go further than the old kernel message, send me this UART output. After checking all the files from the image, additionally check the files from the dtb subdirectory on the site using the same link.

 

https://yadi.sk/d/hRUuqDX4U7LiLA

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
2 2