0
vlad59

Image build error : Unable to locate package armbian-firmware

Recommended Posts

Hi,

 

After building a DEV Pine64 image successfully, I wanted to build a Dev BananaPI image to update 2 banana pis. Unfortunately I have this error (using this commit  id : e7aeffb1) :

 

 

Setting up nplan (0.36.3) ...
Setting up networkd-dispatcher (1.7-0ubuntu3.3) ...
Installing new version of config file /etc/default/networkd-dispatcher ...
Setting up gnupg (2.2.4-1ubuntu1.1) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Processing triggers for initramfs-tools (0.130ubuntu3.5) ...
[ o.k. ] Installing packages for [ Armbian ]
Reading package lists...
Building dependency tree...
Reading state information...
E: Unable to locate package armbian-firmware
[ error ] ERROR in function create_rootfs_cache [ debootstrap-ng.sh:216 ]
[ error ] Installation of Armbian packages failed
[ o.k. ] Process terminated
[ error ] ERROR in function unmount_on_exit [ image-helpers.sh:60 ]
[ error ] debootstrap-ng was interrupted
[ o.k. ] Process terminated

 

I'm trying to generate a new image. It's only the second image I'm trying to build, so maybe I forgot some cleanup somewhere.

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0