0
aitek

Tinker board s problem of insert usb storage

Recommended Posts

The Armbian_5.59_Tinkerboard_Ubuntu_bionic_next_4.14.67_desktop system working on tinker board s cannot automount the storange.  but on tinker board working very good...   so strange...  any help?

 

Share this post


Link to post
Share on other sites
14 minutes ago, aitek said:

cannot automount the storange. 


I forgot a bit how is with this setting but go to the settings and enable it.

Share this post


Link to post
Share on other sites

Thank you for you help,  and I find the reason => my usb storange have my old tinker board system inside. thus the system don't mount it...    it's same reason when i boot system from the sd card thesystem will don't mount the emmc.  little bit strange...

Share this post


Link to post
Share on other sites
22 minutes ago, aitek said:

will don't mount the emmc.

 

Go to settings -> removable drives and media -> Enable "Mount removable drives when hot-plugged" and it will work as expect. I just did and its working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
0