1 1
wollik

Armbian image for Lamobo R1 Debian Buster

Recommended Posts

Hi there,
I need help in finding the lates Debian Buster image for my R1.
Please can you point me to the latest version ?

Many Thanks
Wollik

Share this post


Link to post
Share on other sites

If the board is not there https://www.armbian.com/download/ then there is no image since Armbian does not support it.

Try https://duckduckgo.com/?q=Lamobo+R1+debian+buster&t=ffcm&ia=web

 

Edit: Just checked. The board is EOS. Therefore there will be no images available. You have to build your own image but it will be unsupported if something does not work. Build tools are available here: https://github.com/armbian/build

Share this post


Link to post
Share on other sites

Hi Werner,
I've had Armbian Buster running on this SBC but my SD-Card crashed, "no valid Superblock"

I might have had running the Armbian_2020-05-2... that is also for the M1 with the Allwinner A20, but I don't remember
what I have used in the past.
I've already checked the internet, thanks for this hint but I thought that I can get a link via this forum members since I and hopevully also others are still using Armbian 20-xx on R1.

Does anyone else knows which Armbian Buster Image runs on Lamobo R1 and where I can download it?

Regards
WolliK

Share this post


Link to post
Share on other sites

I'll try to build an image for you. If it compiles I'll put the link here once its finished.

May take a while. I recently cleaned up all caches.

Share this post


Link to post
Share on other sites

Hi Werner,
T H A N K S  thats realy good news, I'll try tihs version right now and will give you a reply.

 

Regards
Wollik

 

 

Share this post


Link to post
Share on other sites

Hi Werner,
I just want inform you that is just booting half way up , it gets an IP via DHCP and tries this over and over again, but the IP is o.k. and you can ping it. I understand that there will be no support.
My plan is to understand the bootprocess to trouble shoot my broken sd card, the fsck looks good on my card, but it don't boots, no prompt at all on the monitor. Do you know if there are any messages or bootinformations avalable via what tty?

 

Regards
WolliK

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
1 1