Jump to content
  • 0

Orangepi one ,install linux headers 5.10.7


Alfredo J Segura
 Share

Question

Armbianmonitor:

i just installed  Armbian_20.11.6_Orangepione_buster_current_5.10.4.img

the software is trying to install a driver and is requesting the linux headers, i tried to install the linux headers

but is says E: unable to locate package linux-headers-5.10.4    then i switched to the nightly upgrades in the armbian-config  and  now is on  5.10.7 also tried to install iand i keep getting the same msj    E: unable to locate package linux-headers-5.10.7

any clues with this problem ?

thanks  http://ix.io/2MjH

Edited by Alfredo J Segura
missing info
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Armbian Linux community supported weekly builds download

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...