Jump to content

Root password required for OMV


jtmpush18
 Share

Go to solution Solved by jtmpush18,

Recommended Posts

  • Solution

Hello. I am a real newbie at Linux and so I really need your help.

I set up a new odroid N2+ with Open Media Vault, and it doesn't show anything. 

I'm assuming that the id/password I used wasn't the admin id/password.

So, I used Putty to get into my new machine, and I used the following to change the password of "root":


root@odroidn2:~# passwd root
New password:
Retype new password:
passwd: password updated successfully
root@odroidn2:~# exit
 

However, I couldn't sign in to OMV with that id:root and the password that I just changed it to.

Does anyone know what I'm doing wrong?

(Please excuse the basic ignorance of this question, I'm just learning my way around.)

Link to comment
Share on other sites

Armbian is a community driven open source project. Do you like to contribute your code?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...