How to get past "Raising network interface"


arjepsen
 Share

2 2

Recommended Posts

I'm trying to build an image for an Olimex A13-Som board. So far it starts booting, but halts when it gets to:

"Starting Raise network interface...".

I've tried all the available distribution in the builder, (Bionic, Buster, Stretch, Focal etc.) and it's the same for all of them.

I quite can't figure out how to get it to move past that point - anyone got a suggestion?

 

Regards.

Link to post
Share on other sites

Armbian is a community driven open source project. Do you like to contribute your code?

2 hours ago, arjepsen said:

I've tried all the available distribution in the builder, (Bionic, Buster, Stretch, Focal etc.) and it's the same for all of them.


This means its some kernel (or device tree) related issue. All variants contains the same kernel. Hard to say what is the problem, since we don't deal with this particular hardware.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

2 2