Jump to content
  • 0

opi win plus


pkfran
 Share

Question

Bonjour,

je viens d'acquerir une opi win plus j'ai téléchargé et installé sur une carte scandisk ultra 32gb et au boot j'ai le message can not setup simplefb node not found

l'image utilisée est Armbian_5.32.170705_Orangepiwin_Ubuntu_xenial_dev_4.11.8.img. Need help tks

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Opi Win support is not finished (1-2months to be ready for end users). Stay tuned ... and please use some generic English language. Even google translated is better than this ;) 

Link to comment
Share on other sites

Help Armbian team helping you!

  • 0
57 minutes ago, pkfran said:

all stop with black screen

 

U-boot has HDMI out while kernel HDMI out might not be enabled/developed on certain boards. This does not mean they don't work - they (might) do, but headless. Accessible with a serial console or remotely with SSH. Nothing unusual for boards while still in development process.

 

Quote

Sorry for my poor english i'am french Belgian


No problem. You are welcome :)

Link to comment
Share on other sites

  • 0
3 minutes ago, Igor said:

 

U-boot has HDMI out while kernel HDMI out might not be enabled/developed on certain boards. This does not mean they don't work - they (might) do, but headless. Accessible with a serial console or remotely with SSH. Nothing unusual in development.

how can i acces with ssh i don't know the ip adress of this card

Link to comment
Share on other sites

  • 0

My orange pi win plus seems not to see Ethernet at all.
The image is nightly build 5.34.171106 with Linux orangepiwin 4.13.11-sunxi64
Ethernet leds stay dead all the time and no link events on opposite side. 
Connected to it via UART.

root@orangepiwin:# ifconfig -a
lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Local Loopback)
        RX packets 3520  bytes 285120 (278.4 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 3520  bytes 285120 (278.4 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlan0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether cc:b8:a8:ac:05:da  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
root@orangepiwin:/home/renard# dmesg | grep eth
[    0.000000] psci: probing for conduit method from DT.

Any ideas? Full dmesg in attachment.
What is the "main" development thread for this board? Maybe should update forum reference in https://www.armbian.com/orange-pi-win/
 

ab-5.34.171106-orangepiwin-4.13.11-sunxi64-dmesg.log

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...