Jump to content
  • 0

Red led and nothing else


psygnosis
 Share

Question

Hi guys, today a archive to run an orange pi one with a 5v dedicated power ac (not usb one used for smartphones).
i try either official. Ubuntu ldxe image and armbian (burned with etcher on Samsung sd)

On my first try I saw on my 720p TV (hdmi) some write then nothing else, no signal. And a green led lights up with a red led blinking.
on next tries no video signal at all and only the red led is still light on.

I can't try android img cause phoenixcard app give me error.

Is there something I could try? Thank you or just you can tell me what that leds means

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

A steady led (red or green) could mean "power on"

A red blinking led should be the "heartbeat" of the operating system.

 

If your TV only support 720p then it could be black after the first text, because the OS identfies your TV as FullHD HDMI with 1920x1080 (1080p).

But normally your TV should say "out of sync".

 

Could you try to connect via SSH (DHCP IP from yur Router) or via TTL-serial-Interface?

 

Was it the same OS in the second try where you get a text from the OS in the first try?

 

Etcher and Samsung SD-Card is a good start.

 

Which armbian-image did you try? (URL/Link)

Link to comment
Share on other sites

When discussing a problem make sure to provide full logs!

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...