Jump to content
  • 0

Orangepi 3 h6 allwiner chip


constantius
 Share

Question

Recommended Posts

Donate and support the project!

  • 0

.i'm new here, new to arm world,bare with me

There so many advises not to create a new topic if it already exist ,so,search and search.. could it was somewhere?.....anyhow .

..tried opi3 android7=sound+bugs+bugs+ ,

tried armbian focal suggested for opi3=no sound but pretty responsive,

---------now

Applause to all .

 

 Orange Pi 3 | 22.05.0-trunk.0006 | arm64 | aarch64 |xfce 5.16.14-sunxi64 to emmc

-Sound thru hdmi work (could be old news..)..

i guess you want what is not working?

-Login window in x is a  gibberish without character,but work

-got a few   warning(it stop working ,send report?)  that log few details and  notice nothing that stop !?!!

  of what i test now ...

Vverve

 

opi3 2g 8g

 

Link to comment
Share on other sites

  • 0
On 1/27/2020 at 6:19 AM, Flole said:

I'll try to see if it's possible to setup kdump tomorrow to see if this is caused by a panic

can you provide hints on setting up kdump with armbian?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...