1 1
justin256

armbian orange pi one stuck

Recommended Posts

Hi,

 

I am new to all this and I have downloaded everything to my sd card.

When I power on the board it gets stuck on "started update UTMP about system runlevel changes" and does nothing more.

 

some images at https://imgur.com/92ZOiwD

Share this post


Link to post
Share on other sites

does your monitor have an 'auto adjust' ?I had a similar issue where the monitor was underscanning or overscanning or something and 'auto adjust' (from the monitors menu) brought the whole screen into the viewport of the monitor.

Share this post


Link to post
Share on other sites

 

15 hours ago, Technicavolous said:

does your monitor have an 'auto adjust' ?I had a similar issue where the monitor was underscanning or overscanning or something and 'auto adjust' (from the monitors menu) brought the whole screen into the viewport of the monitor.

Also my guess since [ OK is missing before the ] ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
1 1