[Invalid] - how to activate otg as host?


Recommended Posts

Hi guys

I have an OPi1 with armbian 5.83 kernel 4.19 and I can't use otg. It seems powered but it doesn't recognize anything.

I read this topic but I can't understand what to do.

I just want to attach an external storage or a wifi dongle, to avoid using an usb hub. So I think I shoud use the otg as host for what I understood, right?

thank you in advance for any help

 

Link to post
Share on other sites
Donate and support the project!

Your issue report is invalid for one or multiple reasons (non-exhaustive enumeration):

 

  • it has been stated at the wrong place
  • it lacks fundamental requested data
  • it could have been easily solved by a quick search and/or reading documentation
  • unsupported userspace/image/SBC

 

Since you refused to use the bug reporting form carefully and follow the information there as you have been asked for we have no intention to further investigate.

Please add missing information if applicable.

 

https://www.armbian.com/bugs

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...