SD card and PSU issues

When your board doesn't start at all, behave very strange or dies without apparent reason


1 1

77 topics in this forum

    • 4 replies
    • 1.5k views
  1. Check the documentation before opening a new topic!

    • 8 replies
    • 913 views
    • 29 replies
    • 1.9k views
    • 3 replies
    • 957 views
    • 2 replies
    • 844 views
    • 6 replies
    • 1.2k views
    • 2 replies
    • 1.1k views
    • 2 replies
    • 767 views
    • 1 reply
    • 1.8k views
    • 16 replies
    • 3.6k views
    • 2 replies
    • 1.5k views
    • 7 replies
    • 1.9k views
    • 12 replies
    • 15.4k views
    • 10 replies
    • 3.3k views
    • 4 replies
    • 885 views
  2. Testing ARMbian 5.59 en OPI+2

    • 3 replies
    • 848 views
    • 4 replies
    • 2.7k views
    • 4 replies
    • 866 views
    • 10 replies
    • 2.8k views
    • 19 replies
    • 1.8k views
    • 1 reply
    • 1.2k views
    • 3 replies
    • 1.1k views
  3. single user mode ?

    • 19 replies
    • 3.6k views
  4. Opi PC Plus

    • 2 replies
    • 1k views
    • 7 replies
    • 3.1k views
    • 4 replies
    • 3.9k views
    • 13 replies
    • 8.9k views
    • 57 replies
    • 4.3k views
    • 7 replies
    • 3.6k views
    • 28 replies
    • 2.8k views
    • 7 replies
    • 1.2k views
    • 8 replies
    • 2.2k views
    • 52 replies
    • 6k views
    • 4 replies
    • 1.2k views
    • 7 replies
    • 1.7k views
    • 6 replies
    • 1.7k views
    • 3 replies
    • 1.8k views
    • 0 replies
    • 2k views