Jump to content

SSH connection refused from windoze (11 enterprise) ethernet


Recommended Posts

When discussing a problem make sure to provide full logs!

If you do not have a dhcp server that distributes addresses automatically yes, you have to properly set manual addresses on all devices connected.

Link to comment
Share on other sites

Addresses need to be unique but within the defined subnet mask.

 

From your previous postings and questions you seem either lacking fundamental networking knowledge and/or your home setup has some weirdness into. Both is out of scope of Armbian since its competence ends at the PHY plug.

I suggest you try getting yourself more comfortable with that topic and start learning about it on places like https://www.geeksforgeeks.org/computer-network-tutorials/ or https://www.google.com/search?q=networking+for+beginners

 

Best of luck.

 

Link to comment
Share on other sites

It will probably be easiest to just set your Pi to use 192.168.137.x where x is a number between 1 and 254 that is not in use by any other device on your network. If you have more than one ethernet interface in use you may also need to set a route in your PC to use the right interface for the Pi.

Edited by CryBaby
Link to comment
Share on other sites

On 6/20/2022 at 3:22 PM, CryBaby said:

Unlikely, unless the PC is ancient. Most interfaces these days have auto-MDI-X.

Still, worth checking. Maybe there is some setting on a NIC that has disabled auto-MDI-X?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...