63 63
balbes150

ARMBIAN for Amlogic S905 and S905X (ver 5.44 =<)

Recommended Posts

2 hours ago, ropod7 said:

I've found proper dts in your kernel repo for s912 with 3gig of ram named *s912*. balbes150, may you push them to your Armbian builds?

 

Would be better.

 

I will try to rebuild kernel-5.1.9 with your dts files. On the 5.1.0 works great, USB etc and dmesg output near of complete and clean (without many modules and drivers [smile]).

Kernel 3.14 is deprecated and is no longer supported. Therefore, there will be no more changes or new images with this kernel.

Share this post


Link to post
Share on other sites
On 4/28/2019 at 1:58 AM, anonymox said:

Hi @balbes150,

 

I flashed Debian 5.77 to my SDcard. It booted ok with my new TX3 mini (type A).

 

But now, when I ejected the SDcard from box, I can't boot to Android anymore. It stucked at device's booting logo.

 

I dont't install Armbian to eMMC. Just boot from SDcard and than eject it. Currently, I still can boot to SDcard, but Android is not. The only way to back to Android is re-flash the Android firmware.

 

I used "dmesg | grep mmc" command to check my device is eMMC or NAND, I found this: mmc2: new high speed SDIO card at address 0001

 

Can you help me? How to dual boot?

Is your problem with tx3-mini (Type A) solved yet? coz I have the same model here 

Share this post


Link to post
Share on other sites

Hello does armbian support video output through AVout Composite connector? My HDMI is somehow damaged and won't work so I use composite. I configured user through SSH and linux seems to be booted but it sends black screen through Composite out. I have SSH connection and can use sudo but screen on AV is black.

Share this post


Link to post
Share on other sites
Kernel 5 is discussed in another topic.
Hi, i have tx3-mini model, success with initial setup but i can't get into desktop, i've setup dtb file to tx3-mini but still no success get into desktop.

Sent from my SM-C9000 using Tapatalk

Share this post


Link to post
Share on other sites

For anyone getting stuck with their box:

 

- Setup and Imaging

- Booting

- What are DTB files about

- uEnv.ini and extlinux.conf

- Bricked your box etc

- Installing to emmc/NAND

 

Ive written this general guide.

 

 

I dont expect to answer every question/solve every problem, but it perhaps centralizes a lot of questions/answers people seem to keep asking on the forum.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
63 63