0
guidol

[Experiment] armbian on NanoPi A64

Recommended Posts

Yesterday I did try 10 times to install Pihole to the NanoPi A64 (running debian buster), but got serveral unexpected restarts :(

After giving up yesterday and lying in the bed I did think about the cpu-frequencies.....

 

The original /etc/default/cpufrequtils file for debian buster (tweaked from Pine64) is:

ENABLE=true
MIN_SPEED=480000
MAX_SPEED=1200000
GOVERNOR=ondemand

but on the NanoPi A64 the frequency do start at 648000 and I dont know how high it could be stable (on the FriendlyArm Page the NanoPi A64 is advertised for 1152000). I got the NanoPi A64 serveral weeks running with SETI-Client and 960000

 

So I did try to install Pihole with:
 

ENABLE=true
MIN_SPEED=648000
MAX_SPEED=960000
GOVERNOR=conservative

And it succeeded like it could with debian buster:

 

After fixing the lighttpd - Pihole does work now with debian buster on the NanoPi A64 ;)

 

Maybe later I will try a more normal config ;)

 

ENABLE=true
MIN_SPEED=648000
MAX_SPEED=1010000
GOVERNOR=ondemand
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
0