SD card and PSU issues

When your board doesn't start at all, behave very strange or dies without apparent reason


1 1

92 topics in this forum

  1. Pinned topics
    • 26 replies
    • 24.5k views
  2. Check the documentation before opening a new topic!

    • 4 replies
    • 10.5k views
    • 40 replies
    • 49.5k views
    • 1 reply
    • 13.1k views
    • 19 replies
    • 18.5k views
    • 27 replies
    • 19.8k views
  3. Other topics
    • 0 replies
    • 19 views
    • 1 reply
    • 313 views
    • 26 replies
    • 1.8k views
    • 2 replies
    • 202 views
    • 1 reply
    • 216 views
    • 5 replies
    • 805 views
    • 4 replies
    • 538 views
    • 6 replies
    • 676 views
    • 3 replies
    • 331 views
    • 1 reply
    • 270 views
    • 18 replies
    • 2.1k views
  4. Problem burning 256GB SD

    • 5 replies
    • 297 views
    • 19 replies
    • 1.4k views
    • 1 reply
    • 274 views
    • 4 replies
    • 746 views
  5. n

    • 5 replies
    • 4.1k views
    • 5 replies
    • 589 views
    • 3 replies
    • 8.2k views
    • 2 replies
    • 7.8k views
    • 3 replies
    • 7.8k views
    • 8 replies
    • 7.9k views
    • 2 replies
    • 8.1k views
    • 11 replies
    • 8.5k views
    • 1 reply
    • 7.8k views
    • 11 replies
    • 8.1k views
    • 5 replies
    • 8.6k views
    • 2 replies
    • 8.1k views
  6. Lino

    • 7 replies
    • 8.3k views
    • 9 replies
    • 9.2k views
    • 3 replies
    • 8.6k views
  7. Sd card Copy = no boot

    • 11 replies
    • 9.3k views
    • 8 replies
    • 8.5k views
    • 2 replies
    • 8.2k views
    • 1 reply
    • 8.2k views