SD card and PSU issues

When your board doesn't start at all, behave very strange or dies without apparent reason


1 1

77 topics in this forum

  1. Pinned topics
    • 40 replies
    • 40k views
  2. Buy Armbian SWAG ;)

    • 26 replies
    • 17.6k views
    • 27 replies
    • 15.8k views
    • 19 replies
    • 14.3k views
    • 1 reply
    • 9.2k views
    • 4 replies
    • 7.1k views
  3. Other topics
    • 12 replies
    • 15.4k views
    • 13 replies
    • 8.9k views
    • 3 replies
    • 6.5k views
    • 52 replies
    • 6k views
    • 9 replies
    • 6k views
  4. Sd card Copy = no boot

    • 11 replies
    • 5.9k views
    • 4 replies
    • 5.7k views
  5. orange pi one broken?

    • 6 replies
    • 5.6k views
    • 3 replies
    • 5.3k views
    • 5 replies
    • 5.3k views
    • 8 replies
    • 5.2k views
    • 11 replies
    • 5.2k views
    • 2 replies
    • 5.2k views
    • 3 replies
    • 5.1k views
    • 2 replies
    • 5.1k views
  6. Lino

    • 7 replies
    • 5.1k views
    • 0 replies
    • 5.1k views
    • 1 reply
    • 5k views
    • 11 replies
    • 5k views
    • 2 replies
    • 4.8k views
    • 3 replies
    • 4.7k views
    • 0 replies
    • 4.7k views
    • 8 replies
    • 4.7k views
    • 1 reply
    • 4.6k views
    • 2 replies
    • 4.6k views
    • 57 replies
    • 4.3k views
    • 4 replies
    • 3.9k views
  7. single user mode ?

    • 19 replies
    • 3.6k views
    • 16 replies
    • 3.6k views
    • 7 replies
    • 3.6k views
    • 10 replies
    • 3.3k views
    • 7 replies
    • 3.1k views
    • 10 replies
    • 2.8k views
    • 28 replies
    • 2.8k views